Community Forums

Share:

Solar / Polaris Ephemeris  

Page 2 / 2

Bill93
Posts: 5665
Member
(@bill93)
5,000+ posts
Joined: 9 years ago

I do need to mark my focus setting. 

But neither my instrument optics nor my eyes are of Wild quality. I recall finding Polaris one morning and watching until I couldn't see it in the scope any more about an hour after official sunrise. Maybe the air wasn't at its clearest? I'm below 1000 ft elevation.  A black tube extending the sun shield made no difference.  I have also set up in the evening with a good backsight angle and had to wait until  3/4 hour before sunset to find the star.

Reply
jt1950
Posts: 83
Member
(@jt50)
50+ posts
Joined: 5 months ago

from NASA JPL

https://ssd.jpl.nasa.gov/horizons.cgi

Reply
Larry Scott
Posts: 626
Member
(@larry-scott)
500+ posts
Joined: 5 years ago

I have been using the iPhone i41CX. And I came across ASTRO*ROM for the i41CX. It returns only about 3” different than my software. 

I have been using USNO AA, I get 366 days and it’s a cut and paste into Excel. I retrieve about 8, Stars, Sun, Jupiter Saturn. 

https://aa.usno.navy.mil/data/docs/topocentric.php

Reply
John Hamilton
Posts: 2660
Member
(@john-hamilton)
2,500+ posts
Joined: 9 years ago

The USNO web site is going offline for 6 months for "modernization". This seems to me like a totally unreasonable action, why wouldn't they leave the website up until the new one is ready? 

image

Reply
2 Replies
Larry Scott
Member
(@larry-scott)
Joined: 5 years ago

500+ posts
Posts: 626

@john-hamilton

Looks like the USNO site has gone down early

Reply
Stephen Ward
Member
(@stephen-ward)
Joined: 9 years ago

1,000+ posts
Posts: 1987

@john-hamilton

That's code for "If we don't get enough complaints, it'll stay down for good."

Reply
Larry Scott
Posts: 626
Member
(@larry-scott)
500+ posts
Joined: 5 years ago

AA USNO is online for now.

But JPL Horizons is now problematic. Is there a new URL for its web interface? 

Reply
2 Replies
John Hamilton
Member
(@john-hamilton)
Joined: 9 years ago

2,500+ posts
Posts: 2660

@larry-scott

I used the JPL horizons site the other day (Saturday?). It was still up, but I could not get it to work via telnet. 

Reply
Larry Scott
Member
(@larry-scott)
Joined: 5 years ago

500+ posts
Posts: 626

@john-hamilton

The error reported was bad gateway. So that was probably the WiFi I was on. 

Fortunately USNO AA was online today and I pulled all of the 2020 data that I wanted. 

Reply
Page 2 / 2
Default
:)
:d
:wink:
:mrgreen:
:neutral:
:twisted:
:arrow:
:shock:
:???:
:cool:
:evil:
:oops:
:razz:
:roll:
:cry:
:eek:
:lol:
:mad:
:sad:
:!:
:?:
:idea:
:hmm:
:beg:
:whew:
:chuckle:
:silly:
:envy:
:shutmouth: