Community Forums

Share:

Coding in Survey Pro  


Richcritch
Posts: 5
Member
(@richcritch)
5+ posts
Joined: 6 years ago

Hi All,  

I've been having an issue coding points.  The survey pro software asks me for the mandatory attribute (e.g. Stone for a wall line), every single shot.  I can't find anything where I can turn this off, and the survey pro manual says that it should only ask on the first shot of a line attribute.  I've checked the FXL file in the feature definition manager, and that shows they're all line codes, so I can't figure out why this is happening.  Any ideas?

Rich

4 Replies
freefallin1309
Posts: 29
Member
(@freefallin1309)
20+ posts
Joined: 8 years ago

Home screen>Settings>Surveying(in drop down menu or Tab over)>uncheck Prompt for Code and Attributes

Reply
1 Reply
Richcritch
Member
(@richcritch)
Joined: 6 years ago

5+ posts
Posts: 5

@freefallin1309

Hi,

Thanks for the advice.  That box is unchecked though.  Does anyone have any other ideas?  It's prompting me because it's mandatory - "Required" in the .fxl, but then asks me to confirm it each shot.  It remembers that it says "stone" or whatever, but insists that I confirm it every shot which is incredibly annoying.

Incidentally, has anyone had any trouble with codes not appearing for no reason?  Using the Feature Definition manager, if you delete them out and put them back in, they appear.

Reply
standing on the corner
Posts: 70
(@standing-on-the-corner)
50+ posts
Joined: 5 years ago

Modify the .fxl?

Reply
1 Reply
Richcritch
Member
(@richcritch)
Joined: 6 years ago

5+ posts
Posts: 5

@standing-on-the-corner

Do you mean make it so they are non-mandatory?  I don't really want to do that as it'll get forgotten about and not used.  Thanks though.  

Reply
Default
:)
:d
:wink:
:mrgreen:
:neutral:
:twisted:
:arrow:
:shock:
:???:
:cool:
:evil:
:oops:
:razz:
:roll:
:cry:
:eek:
:lol:
:mad:
:sad:
:!:
:?:
:idea:
:hmm:
:beg:
:whew:
:chuckle:
:silly:
:envy:
:shutmouth: