Precision Geosystems, Where Precision Meets Value.

Community Forums

Tonight, Carlson Survey 14 Loses top menus (after 5 years running)  

  RSS

Broken Lath
(@broken-lath)
50+ posts Member
Joined: 6 years ago
Posts: 85
May 15, 2018 6:00 pm  

I am out of town, and have just lost my survey menus in the IntelliCAD engine Carlson Survey.

Against instruction, I have been opening and using a Template DWG since 2013, and have never had any problems...

Tonight, my survey menus are gone, (I think the software is reverting to DEMO mode), and Invalid Popup Reference is automatically entered in the command line, four times, before start up comes to rest.

Any easy way to get around and fix this without my code keys in hand?

-B

"I got a friggin' problem with my neighbor and I need a survey done by Friday... First person to call me back with the cheapest price gets it. - Actual Voicemail left at 4PM on Thursday


ReplyQuote
back-chain
(@back-chain)
250+ posts Member
Joined: 5 years ago
Posts: 389
May 16, 2018 7:27 am  

I know it's not an answer but, for a possible reason, I would think "windows update". Killed me a year ago and the only cure was a re-install.


ReplyQuote
Ladd Nelson
(@ladd-nelson)
500+ posts Member
Joined: 8 years ago
Posts: 604
May 17, 2018 9:01 pm  

You might try the RESETUI (Reset User Interface) command key-in. I don't recall if the command was available in that version of Carlson but it might do the trick if it is in there. If it isn't in there and results in an Unknown Command, you might try right-clicking on your Command window and choosing Options. Visit the Profiles tab and Reset your Carlson profile. You'll probably have to exit from the software and re-start it (and ultimately reset toolbars, etc), but this would be much simpler than re-installing (IMHO).

I hope this information helps.

--
Ladd Nelson
Carlson Software


ReplyQuote
PPI Curated Bundles -- Everything you need to pass
  
Working

Please Login or Register