Community Forums

Share:

OPUS + Windows 7 + September 1st = Website Errors  


Mark Silver
Posts: 606
Vendor
(@mark-silver)
500+ posts
Joined: 9 years ago

I have had a number of conversations with folks who have been unable to submit OPUS observations since September 1st 2018 using Windows 7.

In every case the issue has been the 'Default Secure TLS protocol level'.

The short answer is browse to this Microsoft link:

  Update to enable TLS 1.1 and TLS 1.2 as a default secure protocols in WinHTTP in Windows

navigate down the page to the 'Easy Fix' section and push the 'Download' button:

EasyFix

Run the Microsoft Easy Fix tool. This seems to fix the issue for everyone.

The long answer is TLS 1.0 won't cut it anymore with the NGS. Some Windows 7 computers have already had the default level set to 1.1 or 1.2; the one that have not been updated won't work.

To the best of my knowledge, this is not an issue on any Windows 10 machines.

This fix will not help anyone using a Windows XP machine. To the best of my knowledge if you are using a Windows XP machine it is the end of the road for NGS website tools. Time to upgrade.

M

Topic Tags
2 Replies
Bill93
Posts: 5678
Member
(@bill93)
5,000+ posts
Joined: 9 years ago

I submitted several OPUS sessions and share info (description and photos) from an XP machine last week.  I got the emails and did the approval on the Win7 machine.  Everything worked as usual.

Haven't tried any other tools recently.

Reply
Jawja
Posts: 147
Member
(@jawja)
100+ posts
Joined: 2 years ago

Submitted 5 this weeks to opus projects just fine on a win7 box.

Reply
Default
:)
:d
:wink:
:mrgreen:
:neutral:
:twisted:
:arrow:
:shock:
:???:
:cool:
:evil:
:oops:
:razz:
:roll:
:cry:
:eek:
:lol:
:mad:
:sad:
:!:
:?:
:idea:
:hmm:
:beg:
:whew:
:chuckle:
:silly:
:envy:
:shutmouth: