Community Forums

Leica GX1230 GG wil...
 
Share:

Leica GX1230 GG will not download new Almanac  

Page 1 / 2

Michael720
Posts: 5
Member
(@michael720)
5+ posts
Joined: 6 months ago

I have an old Leica GX1230 GG GNSS receiver running firmware v8.00 and Meas Engine v 3.055. As far as i have read this combination of firmware should work. However, my GPS and GLONASS Almanacs are stuck at 21.04.97 and 10.03.99 respectively. I left the receiver set up and running for 4 hours hoping they would download to no avail. This is a pretty old receiver which maintenance end was 15.01.10. but does anyone have any advice on getting the almanacs to update?

7 Replies
2 Replies
Johnson5144
Member
(@johnson5144)
Joined: 6 years ago

100+ posts
Posts: 120

Based on the post linked below, it looks like you will need to update your measurement engine.

https://rplstoday.com/community/surveying-geomatics/leica-gps-1200-satellite-tracking-problem/#post-274038

Reply
Michael720
Member
(@michael720)
Joined: 6 months ago

5+ posts
Posts: 5

Thanks for the advice. Unfortunately I have already followed those instructions and updated my ME firmware are high as i can get it with no luck. 

Reply
Johnson5144
Posts: 120
Member
(@johnson5144)
100+ posts
Joined: 6 years ago

I would reach out to your local dealer to ask if they have any suggestions or contact Leica directly via their support email.

Here is a link to their support page. It looks like  you have to select your product, then country and state.

Reply
hpalmer
Posts: 80
Member
(@hpalmer)
50+ posts
Joined: 9 years ago

I had same issue and was ready to take instrument to dealer.  Not sure what I did, but I changed some of the parameters and was able to download.  I should have written the solution down but did not.  Like you, I followed all the instructions available to no avail.  Don't give up.

You do need to push the update with a cable vs Bluetooth as I'm sure you are doing.

Reply
Eric Kara
Posts: 134
Member
(@eric-kara)
100+ posts
Joined: 8 years ago

Hopefully you were able to talk to your local dealer and get this resolved. If not, then try the below steps. If that doesn't work, you might need to bring it to a service center to wipe and reloaded the ME through the service software. if that doesn't work then the ME needs to be replaced. 

The below steps forces the instrument to initialize and can fix some issues like this.

  1. Main menu
  2. 5 for Config 
  3. 2 for Satellite Settings 
  4. Press "Shift"
  5. Press F4 "Init" 

 

Reply
Michael720
Posts: 5
Member
(@michael720)
5+ posts
Joined: 6 months ago

No luck yet, thank you for the advice ill try this out. 

Reply
Page 1 / 2