iGage IG8

Community Forums

Leica GX1230 GG will not download new Almanac  

  RSS

Michael720
(@michael720)
5+ posts Member
Joined: 1 month ago
Posts: 5
October 25, 2018 2:13 pm  

I have an old Leica GX1230 GG GNSS receiver running firmware v8.00 and Meas Engine v 3.055. As far as i have read this combination of firmware should work. However, my GPS and GLONASS Almanacs are stuck at 21.04.97 and 10.03.99 respectively. I left the receiver set up and running for 4 hours hoping they would download to no avail. This is a pretty old receiver which maintenance end was 15.01.10. but does anyone have any advice on getting the almanacs to update?


ReplyQuote
Johnson5144
(@johnson5144)
100+ posts Member
Joined: 6 years ago
Posts: 115
October 26, 2018 4:10 am  

Based on the post linked below, it looks like you will need to update your measurement engine.

https://rplstoday.com/community/surveying-geomatics/leica-gps-1200-satellite-tracking-problem/#post-274038


ReplyQuote
Michael720
(@michael720)
5+ posts Member
Joined: 1 month ago
Posts: 5
October 26, 2018 1:43 pm  

Thanks for the advice. Unfortunately I have already followed those instructions and updated my ME firmware are high as i can get it with no luck. 


ReplyQuote
Johnson5144
(@johnson5144)
100+ posts Member
Joined: 6 years ago
Posts: 115
October 27, 2018 6:29 am  

I would reach out to your local dealer to ask if they have any suggestions or contact Leica directly via their support email.

Here is a link to their support page. It looks like  you have to select your product, then country and state.


ReplyQuote
hpalmer
(@hpalmer)
20+ posts Member
Joined: 8 years ago
Posts: 45
October 29, 2018 4:54 pm  

I had same issue and was ready to take instrument to dealer.  Not sure what I did, but I changed some of the parameters and was able to download.  I should have written the solution down but did not.  Like you, I followed all the instructions available to no avail.  Don't give up.

You do need to push the update with a cable vs Bluetooth as I'm sure you are doing.


ReplyQuote
Eric Kara
(@eric-kara)
100+ posts Member
Joined: 8 years ago
Posts: 127
November 14, 2018 7:33 am  

Hopefully you were able to talk to your local dealer and get this resolved. If not, then try the below steps. If that doesn't work, you might need to bring it to a service center to wipe and reloaded the ME through the service software. if that doesn't work then the ME needs to be replaced. 

The below steps forces the instrument to initialize and can fix some issues like this.

  1. Main menu
  2. 5 for Config 
  3. 2 for Satellite Settings 
  4. Press "Shift"
  5. Press F4 "Init" 

 

Full disclosure.
I work for dealer of Surveying equipment and supplies in the Chicagoland area. My main role is support. I am on here only to help when I can, not sales. I will attempt to give unbiased help when I can. The main product line that we sell is Leica Geosystems.
Eric Kara, Kara Co. Inc.


ReplyQuote

Precision Geosystems, Where Precision Meets Value.

Michael720
(@michael720)
5+ posts Member
Joined: 1 month ago
Posts: 5
November 14, 2018 12:54 pm  

No luck yet, thank you for the advice ill try this out. 


ReplyQuote
Gmuunuu
(@gmuunuu)
FNG Member
Joined: 5 days ago
Posts: 2
December 4, 2018 8:30 pm  

Please help me with this problem.

IMG 3497


ReplyQuote
Precision Geosystems, Where Precision Meets Value.
  
Working

Please Login or Register