Community Forums

Share:

Script Blockers  

  RSS
Wendell
(@wendell)
2,500+ posts Admin

There have been some reports of folks having trouble with certain functions. Some of the forum functions require scripts on the server to run. When clicking one of these buttons, a script is activated that may be required to run in order to complete the task. For example, the Quote button, when clicked, automatically scrolls your browser window down to the reply box and inserts a quote of the post from which you clicked. A script is required for this function to work.

One user just sent me an email to say that he figured out why the Quote function wasn't working for him. He was running a "NoScript" browser extension, which was blocking the script (and other scripts here). Disabling that extension fixed the problem.

It's pretty common these days to use scripts on websites for various functions, and RPLS Today is no different.

Quote
Posted : 28/11/2017 5:28 pm
John
 John
(@john)
1,000+ posts Member

I'm not running noscript, yet the quote and reply buttons don't work for me yet.

ReplyQuote
Posted : 28/11/2017 7:30 pm
Wendell
(@wendell)
2,500+ posts Admin

Clicking the Reply button only scrolls you to the reply editor, so you aren't missing much there.

Clicking the Quote button should scroll you to the reply editor AND insert a quote of the respective post. If one or neither of those is happening, something is blocking those scripts from working. In a pinch, however, you could copy the text you want to quote, paste it into the reply editor, highlight that same text, then click the " icon in the editor formatting bar to manually create the quote box. Of course, that's not the desired behavior, but it is a workaround nonetheless.

ReplyQuote
Posted : 28/11/2017 7:43 pm
John
 John
(@john)
1,000+ posts Member

Yes, something is blocking my direct use of the quote, I wanted to let you know that I wasn't using noscript (have used it in the past, very familiar with it).

I will try the work around for the quote when appropriate, thanks!

ReplyQuote
Posted : 29/11/2017 3:50 am
Peter Ehlert
(@peter-ehlert)
2,500+ posts Member

"Clicking the Quote button should scroll you to the reply editor AND insert a quote of the respective post."
Not working at all. No scroll to bottom or quote inserted. The header of the dialog box does change, but nothing more.

I use Firefox, with no blocking add-ons.
To test it I installed Chrome, and it is the same.

The Manual Of Instructions ... a History Book

ReplyQuote
Posted : 29/11/2017 9:34 am
Peter Ehlert
(@peter-ehlert)
2,500+ posts Member

"Edit" also is a dead function... header of dialogue box is changed, nothing else.

The Manual Of Instructions ... a History Book

ReplyQuote
Posted : 29/11/2017 9:37 am

Javad GNSS

Peter Ehlert
(@peter-ehlert)
2,500+ posts Member

I just got Email to confirm a subscription ... kinda overkill I think?

The Manual Of Instructions ... a History Book

ReplyQuote
Posted : 29/11/2017 9:48 am
amdomag
(@amdomag)
500+ posts Member

Same here. I can't insert any image. 🙁

ReplyQuote
Posted : 01/12/2017 2:02 pm
amdomag
(@amdomag)
500+ posts Member

I can't get the reply button working too. 🙁

ReplyQuote
Posted : 01/12/2017 2:03 pm